S’abonner

Quelle est la configuration minimum requise pour utiliser SnappyTV ?

Systèmes d'exploitation

Windows XP ou ultérieur
Mac OS X 10.6 ou ultérieur

Versions de navigateur

  • Firefox - version 10 ou ultérieure
  • Safari - version 5 ou ultérieure
  • Chrome - version 12 ou ultérieure
  • Internet Explorer - IE8 ou ultérieur
  • Flash Player - 11 ou ultérieur. 

0 Commentaires

Veuillez vous connecter pour laisser un commentaire.